Configuration update for Sophos failed

PROBLEM

When attempting to map customers on the Sophos integration, I get an error:

Configuration update for Sophos failed

 

CAUSE

This is caused by settings in your browser that may be blocking the necessary cookies. When you take a look at the Developer's Tools in the browser, you see an error:

Request to access cookie or storage on was blocked because it came from a tracker and content blocking is enabled.

 

RESOLUTION  

Add the URL of app.rocketcyber.com to your browser exceptions and now you are no longer getting the message.

 

REFERENCE (if applicable) - IF NOT APPLICABLE, please delete this section.

Is there a problem ticket or Jira that the technician can reference and we can associate accordingly?

 

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